Uwtrouwvideograaf.nl
18 gasten, 0 leden

Top posters

22897 Berichten
8674 Berichten
5795 Berichten
5218 Berichten
4896 Berichten
4406 Berichten
3668 Berichten
3233 Berichten
  • Totaal aantal berichten: 242612
  • Totaal aantal topics: 29632
  • Online vandaag: 19

Toon bijdragen

Deze sectie stelt je in staat om alle bijdragen van dit lid te bekijken. Je kunt alleen de bijdragen zien waar je op dit moment toegang toe hebt.


Topics - Buskees

Pagina's: [1] 2 3 4 »
1
VideoComputer Harde Waren / Geluid kwijt op wat oudere pc
« Gepost op: 22/11/2021 om 18:09 »
Beste allemaal,

Ik heb sinds een tijdje geen geluid meer op mijn (wat oudere) I7-pc. Het is niet dat de speakers (of koptelefoon) het niet doen, maar bij het openen van een geluidsbestand of videobestand met geluid krijg ik telkens de mededeling dat er "voor de volgende pinnen geen filter gevonden is", waarbij er gerefereerd word aan ontbrekende filters of codecs! Het maakt niet uit welke mediaspeler ik gebruik (MPCHC, VLC, WMP, Groove etc.) ik krijg telkens een vergelijkbare mededeling! VLC crasht er zelfs meteen door! En van de andere players start het video pas na het wegklikken van die mededeling of, als het om een geluidsbestand alleen gaat, gaat de speelbalk helemaal niet lopen! Ik heb geen benul waar dit mee te maken heeft en op internet kan ik even niks zinnigs vinden waar ik mee verder kan. Is dit software- of hardware gerelateerd? De geluidschip zit op het moederbord dus als het hardware gerelateerd zou zijn heb ik een probleem. Overigens wordt er in de apparaatbeheer vermeld dat alles correct werkt. (niet dus). Iemand enig idee die naar de oplossing kan leiden?

Kees

2
VideoComputer Harde Waren / Upgrade oudere I7 pc i.v.m. XAVC-S files
« Gepost op: 30/10/2017 om 20:04 »
Beste Vidioten,

Sinds ik een camera heb die behalve 4K 60-100mbit ook 2K 50mbit kan produceren heb ik nogal wat tekortkomingen met het bewerken van die files. Tot voor de komst van die camera (een Sony FDR-AX100E) verwerkte ik AVCHD files uit mijn Panasonic SD700 met een bitrate van maximaal 25mbit. Deze waren probleemloos bewerkbaar in Vegas 12 Pro op mijn PC. Toch is die PC al een aardig gedateerd beestje en heb dan ook problemen met editen op deze PC met de nieuwe files (XAVC-S). De bestanden met minimaal dik een dubbele bitrate zijn traag, stroperig en zorgen voor ernstige vertragingen en hickups tijdens het editen.

Voorlopig zit een nieuwe PC er echt niet in om dit probleem volledig aan te pakken. Dat omhelst een budget waar ik nog wel even een aardig tijdje voor zal moeten sparen.. Mijn huidige PC bestaat uit een Gigabyte Mobo (X58A-UD3R met laatste drivers) met een I7-950 processor en 8 Gb geheugen, alsmede een grafische kaart van N-Vidia (Gigabyte 460GTX 1gb) en alles draait op een goedlopende en stabiele W7 64bit.

Al met al een config die voor mijn AVCHD bestanden probleemloos was. Voorlopig denk ik er over om de huidige I7 configuratie te upgraden met een 2e hands I7-990 extreme (nieuw allang niet meer verkrijgbaar) en het bijkopen van nog eens 8Gb (DDR3) geheugen. Is er iemand die kan inschatten of dat nut heeft, want die proc. krijg ik lang niet voor niks (gemiddeld 2e hands ook nog dik 200 euro) en dat geldt voor het geheugen ook, al lijkt dat beter te behappen.. Er zijn mensen (met verstand daarvan denk ik) in mijn omgeving die beweren dat je hooguit 10% winst boekt met die processor (als die al correct werkt) en het geheugen extra niks om het lijf heeft. Ik verwacht uiteraard niet dat ineens alles superdeluxe "loopt", maar hoop wel op een significante verbetering aangezien editen nu even een crime is geworden. Dan heb ik Vegas 14Pro ook nog vanaf 12 geupdate en voorlopig vind ik dat ook geen verbetering omdat 14 vaak crasht terwijl 12 op dezelfde PC nog nooit een crash of ander probleem heeft gegeven.. 'k Zit een beetje met de handen in het haar (wat ik overigens niet meer heb) en de lol lijkt er na een boost vanwege de mooie kwaliteit van opnamen van de Sony nu wel rap af te gaan... Is er iemand die me serieus advies kan geven over de "bedachte" upgrade? Ik ben namelijk bang dat het weer geld weggooierij gaat worden en dat is nu even niet een fijne optie en gedachte!!!

Groetjes, Kees

3
Video Capture- en Grafische Kaarten / Zwart beeld met ATI kaart...
« Gepost op: 03/11/2015 om 20:15 »
Mijn NVidia videokaart in mijn 2e video-internet pc is "overleden"... Nu heb ik er tijdelijk (voorlopig geen geld voor iets "fatsoenlijks") een oude ATI Radeon X1300XT voor in de plaats gezet. Ik heb W8.1 op die PC staan. Nu wil het dat ik om de 5 á 10 minuten een zwart geblanked beeld gedurende ongeveer 10 seconden krijg te zien. Ik heb al situaties gehad dat dit zeeeeer irritant op m'n zenuwen werkte als ik met iets van video bezig was. Een update van de driver is niet mogelijk omdat de kaart te oud is.. De kaart wordt dus niet meer ondersteund door AMD/ATI. Cuda heeft ATI al helemaal niet, maar dat vind ik niet het ergste.

Heeft iemand een idee wat er aan de hand kan zijn en of het oplosbaar is? Ik word er een beetje mesjogge van!!  :eek:  :mad:

4
ALLE OVERIGE VIDEO SOFTWARE / Fieldorder herstellen mogelijk?
« Gepost op: 18/12/2012 om 13:07 »
Beste videofanaten,

Ik ben bij het uitzoeken van de gemonteerde avi's (SD) die ik naar HD formaat wil converteren gestuit op een paar filmpjes die van mijn oude Hi8 camera komen. Deze filmpjes heb ik geïmporteerd, bewerkt en weggeschreven destijds in Pinnacle Studio 9. Vermoedelijk heb ik met het wegschrijven een verkeerde fieldorder ingesteld (er zijn er ook van dezelfde camera die wél goed zijn), in elk geval is het beeld, wanneer ik dit dé-interlace (maakt niet uit welke methode) ongelofelijk schokkerig (vooral bij pannen en zoomen) wat mij doet vermoeden dat de fieldorder dus verkeerd staat. Het schokken is niet aanwezig als ik  niet dé-interlace, maar absoluut niet vrij van de bekende interlace-streepjes en ik wil daarvan af!

Ik vraag me dus af of er software is (of b.v. plugins voor Vegas 12) waarmee je de fout in het basismateriaal kan herstellen, zeg maar door de fieldorder om te draaien. Ik heb er naar gezocht op het net, maar ben ziek thuis momenteel i.v.m. rugklachten, dus lang achter de pc zitten om te zoeken lukt me nu niet, dus leek het me handiger om ge(mis)bruik te maken van alle kennis en kunde die er hier huist! Alvast bedankt voor het meedenken!

Kees

5
Ik heb een Acer Aspire m1640 computer in een grotere kast gebouwd.

Is er toevallig iemand bekend met de kleurgecodeerde aansluitingen van een Acer mobo? (mbsak09007) De frontpanel pinnen op het bord hebben n.l. alleen kleurcodering en geen tekst. ik weet dus niet waarop ik m'n HDD led, power switch, reset, etc... moet aansluiten, en da's wel lastig... Bord zit nu in een andere dan de originele Acer kast. En geloof me, ik kan er op Internet niks zinnigs qua pinbezetting en aansluiting over vinden! Het Acer mobo zou misschien een MSI OEM kloon kunnen zijn..

6
Heel raar:   :confused:  :confused:  

Ik heb een BD ISO (vakantiefilmpje) gebrand op een dual layer dvd en eentje op een single layer dvd. De beide schijfjes spelen perfect af op een Hiteker Blu-Ray spelertje, maar een Samsung BD-D5100 speler vertelt me dat de film in een niet ondersteund formaat op de schijf staat en spuugt ze weer uit...

Ik heb de ISO gemaakt in Vegas 10 Pro, en daar gekozen voor BD ISO creëren die ik vervolgens met BDDecrypter heb gebrand. Een door HendrikJD gecreëerde Blu-ray schijf (en ook andere schijven) speelt hij wel weer probleemloos af.  

De Blu-ray dvd's hebben geen menu, maar dat zou toch niet nodig moeten zijn? In elk geval vindt de Hiteker speler dat dus niet nodig. En in principe zou een BD ISO, gebrand op een dvd gewoon af moeten spelen.. Wie weet het antwoord??

Groetjes, Kees                                                  

7
Panasonic Camera\'s / Polsstrap Panasonic HDC-SD700
« Gepost op: 22/04/2011 om 20:20 »
Dag allemaal,

Aangezien ik vanmorgen een heel vervelend voorval meemaakte, vond ik het zinnig dit in een draadje te melden!

Zoals sommigen van jullie wel weten ben ik in het bezit van een Panasonic camera model HDC-SD700. Vanmorgen wilde ik wat testjes met geluid doen en heb toen de camera uit het tasje gepakt, wilde mijn hand door de "polsstrap" steken en voor ik het wist: "knap", polsstrap gebroken. Ik heb veel geluk gehad dat ik met de andere hand de camera nog vast had, anders had dat ding op de grond gekletterd en ik wil de eventuele gevolgen daarvan niet weten!

Het lijkt er op dat het bandje wat in de camera vast zit (aan de voorzijde) door het metalen stripje waarom hij is gevouwen "doorgesneden" is. Normaal verwacht je daar een glad asje, hier is het - zover ik kon bekijken - een stripje met wellicht "scherpe" hoeken! Aangezien dit soort camera's niet meer voorzien zijn van een draagkoord, raad ik iedereen aan goed op te letten of dit probleem ook niet bij hem/haar plaats vind! Ik ga er na Pasen telefonisch contact over opnemen met Panasonic omdat hun E-mail response zwaar te wensen over laat! Ik ben nog altijd idolaat van het cameraatje, maar over ervaring van de (NL)e-mail support van Panasonic ben ik niet echt te spreken!! Het vragen naar technisch gerelateerde zaken levert antwoorden op als: "Neem contact op met Uw dealer", terwijl mijn vraag ging over een technisch detail inzake een specifiek probleem (een aanwezige 4 gb grens op SDXC kaartjes bij gebruik van de SD700) waar volgens mij juist de ontwerper van de camera (Panasonic) antwoord op kan en dient te geven! 't Zal mij benieuwen hoe men met het probleem van de kapotte strap om zal gaan.

Nogmaals: Panasonic HDC-SD700 bezitters (en van vergelijkbare camera's): let AUB op de polsstrap van Uw camera!!!!

8
Beste allemaal. Ik heb een (klein) probleempje die ik toch wel vervelend vind. Ik heb in mijn I7 computer een Nvidia GeForce GTX 460 videokaart zitten. Omdat ik deze computer voornamelijk voor video-edeting gebruik, heb ik er een tweede scherm op aangesloten (net als de eerste via DVI), om tijdens het editen met Vegas het resultaat full-screen te kunnen bekijken! Omdat dit tweede scherm nogal een andere als het hoofdscherm is, heb ik via het NVidida controlpanel wat aanpassingen aan de kleuren gedaan om het scherm enigszins te "matchen" met het hoofdscherm. Alleen, als ik opnieuw re-boot moet ik telkens even switchen in het controlpanel om de instellingen terug te krijgen. Mijn computer "onthoudt" de instellingen dus niet. Ik heb al meerdere drivers geprobeerd (ook de nieuwste), maar ik krijg het niet opgelost. Herkent iemand dit en weet hij/zij er een oplossing voor? Het probleem is overigens niet Vegas maar Windows gerelateerd!!

Bijvoorbaat mijn dank voor het meedenken!!

Kees

9
Het eerste serieuze probleem met mijn Panasonic SD700 ondervonden. HendrikJD en ik nemen in december weer eens een concert op. Ik ben gaan testen i.v.m. de lengte van een onafgebroken bestand op een HDSC kaartje (16 Gb). Daar kwam ik het probleem tegen dat zo'n kaartje geformatteerd is in FAT32. Dat betekent dat de files niet groter worden dan 3,99 Gb. Dit houdt in dat bij onafgebroken opname, er telkens na die 3,99 Gb "shot" er een nieuwe aangemaakt wordt! Ik kwam er achter dat de SD700 aan het einde van elk shot een "gat" in het audio laat vallen van een aantal frames. Het video lijkt me wel ok, maar ook dát moet ik nog beter onderzoeken voor alle zekerheid! Erg vervelend, want het geluid wordt bij een montage onderbroken! En da's voor een muziekopname nogal fnuikend! Nu vroeg ik me af of je voor zo'n (SD700)camera het kaartje in NTFS kan formatteren zodat die 4 Gb grens niet bestaat. Maar ik kan nergens vinden of de camera NTFS ondersteunt en ik ga dit uit eigen beweging ook niet proberen! Terug formatteren naar FAT32 is namelijk niet mogelijk, en zo'n kaartje kost nog altijd een paar centen! Is er iemand hier die weet hoe de vork ECHT in de SDkaart-steel steekt? Ik weet het dus niet!

Kees

10
VideoComputer Harde Waren / Renderprobemen op mijn nieuwe I7-pc
« Gepost op: 11/11/2010 om 14:44 »
Dag allemaal,

Ik hoop dat er hier een aantal mensen zitten die echt verstand hebben van het functioneren van een PC! Ik loop namelijk tegen onuitstaanbare problemen op met mijn nieuwe PC i.c.m. Vegas 8/10 pro.

Mijn systeem bestaat uit:

Cooler Master Big Tower HAF 932
Cooler Master Voeding Silent Pro M 850W, Modulair
Gigabyte GA-X58A-UD3R iX58, SATA600 RAID, USB3.0
Gigabyte Videokaart PCI-e GeForce GTX460 OC 1GB DDR5 2xDVI/HDMI
Intel Core i7 950 3.06GHz 4.8GT/s 8MB Box
Kingston 2x4GB DDR3 PC10666 CL9 ValueRam
Intel Postville Int 80GB 2.5" SSD Sata-300
Western Digital 1TB SATA600 64MB, WD1002FAEX
Microsoft Windows 7 Home Premium OEM NL 64BIT

Voor het editen gebruik ik (dankzij mijn gulle broeder) Vegas 8 en inmiddels Vegas 10 pro. Dat editen gaat perfect en loopt vlekkeloos, geen vuiltje aan de lucht! Maar dan komt het: Eénmaal een project klaar wil ik dat renderen naar een bestand van mijn keuze, footage is 1080i HD (AVCHD), maar problemen treden ook op met SD (dv).

Render ik b.v. naar MPEG2 HD met de Mainconcept codec (maakt niet uit welke template maar wel Program Stream .mpg) dan vind ik in het gerenderde bestand regelmatige "springers" terug. Dit zijn stukken video waar een aantal frames uit missen. Met het renderen naar andere formaten, b.v. AVC, krijg ik ook de meest idiote resultaten, van geen audio tot aan het "eruit klappen" van Vegas toe. Dit geldt zowel voor de 32-bit als 64-bit versie van beide programma's.

Als ik anderen erover spreek, hebben zij deze problemen totaal niet (op een "nuk" van de Sony AVC codec na), en gaat het renderen bij hen vlekkeloos (zo ook bij broer HendrikJD), dus kennelijk is er in mijn systeem iets niet in orde! 'k Heb inmiddels het geheugen eruit gehad, en de strookjes onafhankelijk getest, met hetzelfde resultaat. Overigens is het geheugen van het type dat als geschikt vermeld staat in de compatibiliteitslijst van het moederbord! Verder kan ik vermelden dat als ik in Vegas kies voor "burn disc" (getest met dvd materiaal), het materiaal ook gerenderd wordt naar mpeg2 en daarna direkt gebrand wordt naar dvd. En dan komt het idiote: geen hickups en geen crashes terwijl dezelfde codec gebruikt wordt voor het renderen. Dat heeft voor mij de doorslag gegeven dat er dus iets in mijn systeem is wat de problemen genereert!

Ik heb iemand gesproken die beweert absoluut niet te twijfelen aan de hardware, maar dat ik ergens een "conflict" heb met drivers of geheugenadressering. Dit gaat dus echt mijn pet te boven, want ik weet niet wat ik moet doen om het probleem uit de wereld te helpen! Drivers van de videokaart zijn geüpdate, maar verder zou ik niet weten hoe of wat. Hier kan geen uitsluitend videoliefhebber kennelijk me mee helpen dus hoop ik op een oplossing van iemand die echt kaas heeft gegeten van PC's... Ik ben een beetje moedeloos en ten einde raad, het ding heeft een bak geld gekost!!!

Als bijlage een paar screendumps van crashes in 8 en 10

NB: Net een succesvolle test gedaan met het branden vanuit Vegas 10 naar blu ray disc op een dvd schijfje. Net als met dv-materiaal gaat dát wel probleemloos!!!  :confused:

11
Nieuws / 3D consumentencamera van Panasonic!!!!!!
« Gepost op: 28/07/2010 om 12:18 »
't Moet toch niet gekker worden, Panasonic laat   hier zijn eerste 3D consumentencamera zien!!! 3D interesseert mij niet serieus vanwege die brillen, maar het is toch wel een staaltje (en nog betaalbaar ook) vernuft!!     :) :D  :)

12
VideoComputer Harde Waren / Intel I7 vs AMD PhenomII X6
« Gepost op: 03/05/2010 om 00:03 »
Gaat   dit  voor een hoop liefhebbers van HD edeting in het algemeen en AVCHD in het bijzonder een interessant (lees: betaalbaar) alternatief worden voor de dure I7 processors van Intel?? Ik hoop van wel!!

13
Te Koop Gevraagd / Autostatief
« Gepost op: 01/04/2010 om 01:35 »
Ben op zoek naar het Hama 4040 autostatief. Nieuw het goedkoopst te vinden voor 54 Euries. 'k Weetet: 'k mag niet voor een duppie op de eerste rij willen zitten, maar vind het toch wel prijzig, vooral omdat ik hem max. maar 1x per jaar zal gebruiken!! Mss heeft iemand er eentje liggen die er voor een "zacht prijsje" vanaf wil??

14
Panasonic Camera\'s / Panasonic HDC-SD700
« Gepost op: 18/03/2010 om 14:53 »
Ik overweeg een AVCHD camera van Panasonic aan te schaffen, en mijn (lodderig) oog is gevallen op de gloednieuwe HDC-SD700 (3 MOS en hoera, geen bandjes meer). Nu zal er nog niemand zijn die dat ding heeft, maar ik ben benieuwd wat de bij Panasonic nieuw geïntroduceerde "crystal-engine" behelst. Men beweert dat ruis bij weinig licht gereduceerd wordt met de helft, dat zou dan bv ten opzichte van een zijner voorgangers de HDC-SD200 of de HDC-TM300 zijn. Iemand enig idee of het verschil interessant zou kunnen zijn?? De TMC300 is namelijk bij een engelse firma voor 849 Euries te koop en da's een stuk goedkoper dan de 999 E (adviesprijs) voor de SD700. Overigens geeft men voor deze SD700 een vernieuwde (power)OIS op, wat dat ook mag zijn?????

Even voor de "ingewijden": Ik heb helaas weinig tijd voor de hobby, al kriebelt het nog altijd enorm. En nee ik ben jullie gerust niet vergeten hoor!!!   :grin:

15
Nieuws / "Duistere Openbaringen" Filmfestival Helmond
« Gepost op: 03/09/2006 om 11:30 »
Een kort verslag van het "Duistere Openbaringen" Filmfestival op 2 september 2006 te Helmond:

Het was een geslaagde en gezellige dag!! Helaas is Afgesproken Werk niet in de prijzen gevallen in de categorie waarin hij vertoond werd (Amateurs). Maar het kan natuurlijk niet altijd feest zijn.. Behalve "Afgesproken Werk" was ook de film "Lieve Mams", van de filmclub van Ivonne W, en gemonteerd door haar, te zien. De film hadden wij bij Tjalling al een keer kunnen aanschouwen. Het niveau van de inzendingen was hier toch echt wel hoger dan op het festival in Arnhem, hoewel ook hier weer inzendingen tussen zaten waarbij je dacht: "Waar gaat dit over!!..." Vooral in de categorie "nonsens" had het genre "horror" weer, met bijdragen waarbij de benen en armen je om de oren vlogen en het nepbloed rijkelijk over het scherm stroomde, de overhand.. Ik begrijp niet dat je met dit soort onzin voor een serieus festival zowiezo geselekteerd kan worden!!!! Ik moet wel toegeven, ik heb af en toe in een deuk gelegen om de onzinnigheid er van, maar het predikaat "film" hadden dit soort "produkties" niets te maken... Zegt dat iets over de "voorselektie"?? Sorry hoor, maar dat is mijn persoonlijke mening....

Als winnaar in "onze" categorie is de film "Yurei" van Sandesh de Rijk te voorschijn gekomen. Een intrigerend stukje werk welke wij ook al op het festival in Arnhem hebben kunnen bewonderen. Jammer dat de encodering naar MPEG van een mindere kwaliteit was, het e.e.a. was nogal "grofstoffelijk" vanwege de naar mijn smaak slechte MPEG detaillering vooral in de erg donkere opnamen.... Verhaaltechnisch, en ook qua uitwerking vond ik (maar daar waren Peter en ik het al eerder over eens) het een prima film, en ook filmtechnisch zat het best goed in elkaar. Alleen jammer dus van de slechte dvd kwaliteit!!! In elk geval was er dus een winnaar waar we alledrie (Ook Maarten Meyer van de muziek van AW was mee) goed mee kunnen leven.

Verder waren er nog categorieën Professioneel en Semi-Professioneel, waarbij ook weer het hoge niveau opviel!!! Al met al een festival van goede kwaliteit waarbij de entourage perfect was. Het filmhuis lag pal tegen de bioscoop Pathé aan, had een geweldige filmzaal en dito bar en vriendelijk personeel!!! En ik kan je verzekeren dat de Westmalle Tripel gesmaakt heeft!!!    

Pagina's: [1] 2 3 4 »

Pagina opgebouwd in 0.277 seconden met 26 queries.